Upgrade from 0.11.29.0727 to 0.11.33/34 fails


#1

Hi there,
As usual after new releases I upgrade my instance of Gogs but this time I have an uncanny issue.
Everything seem to be working except that assets are not loaded (js & CSS - I get a 403 Forbidden error).
I followed the upgrade guide from the documentation.
I can’t find anything relevant in the logs though…
The only thing I noticed is that rights on the public folder have changed between versions (755 to 700), I tried to apply the same value as before but it did not help…

Hopefully someone can point me to any direction that might help, thanks !

PS:
I am running Gogs 0.11.29 on Debian x64 w/ a postgresql DB


#2

I believe most of such issues cone from your server settings…