Netbeans can't push data to local gogs

Hello eveyone.

i am new working with Gogs, and i am trying use it with netebeans 8.2. everythings works ok, but when i want to make a push i get a error like this: “401 anauthorized”. i have the correct credentials, cause i made a test from command line and it worked. Also, i made a test with “https://try.gogs.io” and it worked, but i dont what else to do.
My gogs have to next character:

version: 0.11.97.1116
db: sqlite3
System: linux SUSE.

I hope that you can help me.

best regards,
Cristian

netbeans could have remembered your (old and/or wrong) credentials somewhere.

it can be. but, i have erased every credentials. and later, i set new credentials, but does not work.

If CLI works, then there are problems with how NetBeans interacts with the Git server.

i am gonna try. reinstalling netbeans and deleting the credentials of the system root.

Thank you

Hi everybody

I unistalled the netbeans, but It doesnt work. I don’t know whats else to do.

Hi,

I think it can be caused by the SSL Cert. i am searching about that.