Helm chart 在k8s v1.16后,无法使用

问题描述:
之前用helm部署的gogs,一切ok。最近集群升级到1.17.4,发现chart无法正常安装了,应该是一些api已经不再支持,而chart中相关api没有更新,所以失败了
有人提交了相关bug,但一直无人解决:


所以看看咱们社区能否看一下,非常感谢!

额。。这个就涉及到我的知识盲区了。。主要没有用过 helm 而且那个也不是我维护的。。:joy:

恩,理解,谢谢您的回复